CIT News

Neue Version der GroupWise-Server, TLS 1.2 erforderlich

TLS ist für die Verschlüsselung der Datenkommunikation zwischen dem System des Anwenders und den Servern zuständig. Versionen vor TLS 1.2 gelten seit einiger Zeit als unsicher und wurden nicht mehr empfohlen. Mit dem aktuellen Update des GroupWise-Systems wurden sie deaktiviert. Client-Programme, die TLS 1.2 und neuer nicht unterstützen, können sich deshalb nicht mehr verbinden. Dies betrifft sowohl alte Versionen des GroupWise-Clients als auch alte Versionen von Programmen und Systemen anderer Anbieter wie z.B. Apple Mail oder Android.

 

 

 

 

Sie können die Störungsmeldungen auch als RSS-Feed abonnieren.
Geben Sie in ihrem Leseprogramm einfach folgende Adresse ein:

         http://cit.hs-offenburg.de/?type=100